View Issue Details

IDProjectCategoryView StatusLast Update
00036063 - Current Dev ListBugpublic2020-08-03 08:39
ReporterKC7FPFAssigned ToWILL 
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0003606: QSL label multi-QSO printing broken
DescriptionThis problem ONLY happens when the "QSL Modern" label format is selected. When i switch to "QSL Traditional" multiple QSOs are listed correctly. Hope this helps.

Please refer to OS Ticket: 171096

 
Steps To ReproduceHave logbook open:
Select multi contacts to print QSL labels.
Select File:
Select Print: labels
As noted in issue. If QSL Modern is selected. the contact information for the contact is incorrect. However if QSL Traditional is selected it will print the contact information correctly.

Additional InformationI have tested this and I do get the same result.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleLabel
Testing N/A

Activities

KC7FPF

2019-11-25 11:38

updater  

Annotation 2019-11-22 130425.jpg (269,741 bytes)

KC7FPF

2020-02-24 09:01

updater   ~0009589

Please add OS ticket 310662

WILL

2020-07-29 11:55

developer   ~0009834

This issue is caused by the same thing as 3480. I just tested it with 3480's fix and it looks like it is fixed.

KC7FPF

2020-07-29 12:09

updater   ~0009835

I just tested it in the .296 alpha build and it is not working as stated.

WILL

2020-07-29 12:41

developer   ~0009836

There hasn't been a build since I added the code yesterday so the change isn't in an alpha yet. It should be in alpha 297+.

Issue History

Date Modified Username Field Change
2019-11-25 11:38 KC7FPF New Issue
2019-11-25 11:38 KC7FPF File Added: Annotation 2019-11-22 130425.jpg
2020-02-24 09:01 KC7FPF Note Added: 0009589
2020-07-16 07:40 WA9PIE Project 1 - Backlog => 2 - Next Dev List (Holding Area)
2020-07-17 08:39 WA9PIE Status new => assigned
2020-07-17 08:39 WA9PIE Assigned To => WILL
2020-07-29 10:32 KC7FPF Priority normal => high
2020-07-29 10:32 KC7FPF Description Updated View Revisions
2020-07-29 10:32 KC7FPF Steps to Reproduce Updated View Revisions
2020-07-29 11:55 WILL Note Added: 0009834
2020-07-29 11:59 WILL Status assigned => resolved
2020-07-29 11:59 WILL Resolution open => fixed
2020-07-29 12:09 KC7FPF Note Added: 0009835
2020-07-29 12:41 WILL Note Added: 0009836
2020-08-03 08:39 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List