View Issue Details

IDProjectCategoryView StatusLast Update
00036171 - BacklogBugpublic2019-12-10 12:24
ReporterKC7FPFAssigned To 
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status newResolutionopen 
Summary0003617: Add qso; Lookup (call)
DescriptionWhen adding a QSO and adding the station's callsign & then selecting "Lookup" the LoTW does not change from "x" to check mark (as was the case in previous editions of HRD). After saving the QSO the LoTW will then display a check mark when recalling the QSO.

I have not been able to recreate the issue. But I did a remote to the customers's PC and did see that it would not update as required.

All settings for the call sign look via QRZ and related callsign lookup sites are setup correctly.

Please refer to OS Ticket 758641



TagsNo tags attached.
Module(select)
Sub-Module(select)
TestingNot Started

Activities

KC7FPF

2019-12-10 12:24

updater   ~0009504

Also tested when using the call sign look up via the log book option it will find the correct information for that station. When you click on the logbook to add the contact it will update the eQSL and LOTW for an X to a check mark. Please see enclosed screenshots

eqsl&LOTW error.JPG (142,132 bytes)
eqsl&LOTW error.JPG (142,132 bytes)
eqsl&LOTW error2.JPG (298,080 bytes)

Issue History

Date Modified Username Field Change
2019-12-09 16:32 KC7FPF New Issue
2019-12-10 12:24 KC7FPF File Added: eqsl&LOTW error.JPG
2019-12-10 12:24 KC7FPF File Added: eqsl&LOTW error2.JPG
2019-12-10 12:24 KC7FPF Note Added: 0009504