View Issue Details

IDProjectCategoryView StatusLast Update
00036491 - BacklogBugpublic2020-07-26 19:53
ReporterPD9FERAssigned ToJOSE 
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionopen 
Summary0003649: Flag for working statiion missing on HRD Rotator program when sending coordinates via Logbook
DescriptionIn the past wen you clicked the Rotator button in the Logbook ALE, it sent the coordinates to the HRD Rotator program and also showed the position of those coordinates (little red flag) on the Map.
This now is not working anymore.

When manually put in a callsign, country or locator in HRD Rotator, it does show the location.
Steps To ReproduceStart Rig Control, Logbook and HRD Rotator
Make sure in Logbook the rotor is Connected (View > Rotator)

Open the ALE
Do a Call lookup there
Click on the Rotor button
Watch the Map in HRD Rotator... it only shows the bearing line not the position of the contact.

Now in HRD rotator type in the Call you just tried to lookup
Hit the arrow pointing to the right (next to the heading number)
Now watch the little red flag appears at the estimated contacts location.
Additional InformationTicket #899251
TagsNo tags attached.
ModuleRotator
Sub-ModuleAppearance/UI
TestingNot Started

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-03-21 02:12 PD9FER New Issue
2020-03-23 07:45 PD9FER Summary Flag for working statiion missing on HRD Rotaror program when sending coordinates via Logbook => Flag for working statiion missing on HRD Rotator program when sending coordinates via Logbook
2020-07-26 19:53 WA9PIE Assigned To => JOSE
2020-07-26 19:53 WA9PIE Status new => assigned