View Issue Details

IDProjectCategoryView StatusLast Update
00004561 - BacklogEnhancementpublic2019-06-20 14:33
ReporterWA9PIEAssigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityalways
Status feedbackResolutionopen 
Summary0000456: Worked Status Indicators (WSI icons) do not match those used in Logbook
DescriptionWe've had a number of folks who have complained that the WSI in DM doesn't match the WSI in Logbook. I suppose we may decide we don't care, but folks are reporting this.
Steps To ReproduceRun DM-780... observe WSI icons.
TagsNo tags attached.
ModuleDM780
Sub-Module(select)
TestingNot Started

Activities

n4kit

2017-08-16 22:21

developer   ~0004002

Build 779/780: I assume this refers the the callsign lookup pane. If so, I disagree, from what I can tell the WSI indicators are consistent with the Logbook cluster. Better repro and screenshots would be better here - not sure I am making the same comparison.

K7ZCZ

2019-02-08 09:34

administrator   ~0007318

Seems like they match to me, too.

WA9PIE

2019-02-11 21:33

administrator   ~0007357

I'm not referring to the ALE in DM-780. I'm referring to the ones that show up in the waterfall... and in Supersweeper history. (Actually, the ones in the Logbook ALE don't match either. But that's another topic.)

g3ucq

2019-02-18 03:59

updater   ~0007424

This may be related to this issue.
Open a Logbook and note the Cluster WSIs.
Close the Logbook and open another one, or an empty one.
The WSI indicators do not change to reflect the new Logbook.
I.e. The WSI is not refreshed.
Only new Spots will reflect the currently open Logbook.

WA9PIE

2019-02-26 15:39

administrator   ~0007507

The issue really is that the constructs for WSI in Logbook are not applied to DM-780 at all. That's the problem.

PD9FER

2019-03-07 15:31

updater   ~0007636

Suggest to adjust the Scheme to confirm with the same icons as in Logbook

WA9PIE

2019-06-20 14:33

administrator   ~0008144

Changed to update from bug to enhancement.

Issue History

Date Modified Username Field Change
2013-12-21 18:56 W4PC New Issue
2013-12-21 18:58 W4PC Project 2 - Next Dev List (Holding Area) => @5@
2014-02-01 01:36 WA9PIE Release => (select)
2014-02-01 01:36 WA9PIE Module => (select)
2014-02-01 01:36 WA9PIE Sub-Module => (select)
2014-02-01 01:36 WA9PIE Report Build => (select)
2014-02-01 01:36 WA9PIE Status new => confirmed
2014-02-02 14:31 WA9PIE Summary Worked Status Indicators (WSI icons) do not match those used in Logbook => Bug: Worked Status Indicators (WSI icons) do not match those used in Logbook
2015-09-17 13:06 WA9PIE Module (select) => DM780
2015-09-17 13:17 WA9PIE Category DM-780 => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 16:27 WA9PIE Fix Build => (select)
2015-09-29 16:27 WA9PIE Summary Bug: Worked Status Indicators (WSI icons) do not match those used in Logbook => Worked Status Indicators (WSI icons) do not match those used in Logbook
2017-08-16 22:21 n4kit Note Added: 0004002
2019-02-08 09:34 K7ZCZ Assigned To => WA9PIE
2019-02-08 09:34 K7ZCZ Status confirmed => feedback
2019-02-08 09:34 K7ZCZ Note Added: 0007318
2019-02-11 21:33 WA9PIE Note Added: 0007357
2019-02-18 03:59 g3ucq Note Added: 0007424
2019-02-26 15:39 WA9PIE Note Added: 0007507
2019-03-07 15:31 PD9FER Note Added: 0007636
2019-06-20 14:33 WA9PIE Category Bug => Enhancement
2019-06-20 14:33 WA9PIE Testing => Not Started
2019-06-20 14:33 WA9PIE Note Added: 0008144