View Issue Details

IDProjectCategoryView StatusLast Update
0000530Ham Radio DeluxeBugpublic2017-05-21 23:48
ReporterW4PC 
Assigned ToWA9PIE 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformOSwindows 7OS Version
Product Version 
Target VersionFixed in Version6.1.4.189 
Summary0000530: rtty in fsk
DescriptionI uploaded the latest version of HRD, and when I tried to run RTTY in FSK I get the following message.

"Cannot Open FSK Port:\\.\com13:
The filename, directory name, or volume label syntax is incorrect."

Port 13 is the one that my Navigator Interface uses for FSK.
Steps To ReproduceHappens every time.
TagsNo tags attached.
ModuleDM780
Sub-ModuleGeneral
Testing

Relationships

child of 0001565 acknowledged 1 - Backlog RTTY, FSK issues (Parent) 

Activities

WA9PIE

2014-02-01 17:56

administrator   ~0000290

MUST be a trouble ticket, not a bug.

Issue History

Date Modified Username Field Change
2013-12-21 18:56 W4PC New Issue
2013-12-21 18:58 W4PC Project 2 - Next Dev List (Holding Area) => @5@
2014-01-31 23:14 WA9PIE Relationship added child of 0001565
2014-01-31 23:16 WA9PIE Release => (select)
2014-01-31 23:16 WA9PIE Module => (select)
2014-01-31 23:16 WA9PIE Sub-Module => (select)
2014-01-31 23:16 WA9PIE Report Build => (select)
2014-01-31 23:16 WA9PIE Status new => acknowledged
2014-02-01 17:56 WA9PIE Release (select) => 6.1
2014-02-01 17:56 WA9PIE Fix Build => 6.1.04 189
2014-02-01 17:56 WA9PIE Module (select) => DM780
2014-02-01 17:56 WA9PIE Sub-Module (select) => General
2014-02-01 17:56 WA9PIE Report Build (select) => 6.1.4.189
2014-02-01 17:56 WA9PIE Note Added: 0000290
2014-02-01 17:56 WA9PIE Status acknowledged => closed
2014-02-01 17:56 WA9PIE Assigned To => WA9PIE
2014-02-01 17:56 WA9PIE Resolution open => fixed
2014-02-02 16:46 WA9PIE Project @5@ => Ham Radio Deluxe
2014-02-02 16:46 WA9PIE Category DM-780 => General
2015-09-30 13:35 WA9PIE Category General => Bug
2017-05-21 23:48 WA9PIE Fixed in Version => 6.1.4.189
2017-05-21 23:48 WA9PIE Fixed in Build (ie. 377) 6.1.04 189 =>