View Issue Details

IDProjectCategoryView StatusLast Update
0000555Ham Radio DeluxeBugpublic2018-07-25 20:47
ReporterW4PC 
Assigned ToARMAN 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindows 7OS Version64-bit Ultimate
Product Version 
Target VersionFixed in Version6.4.0.873 
Summary0000555: HRD Logbook - Custom your own labels failed and can not delete any label.
DescriptionI am trying to print labels but can not get it to match the labels I have.
The size of my labels are 69.9 x 36 millimeters and it would then be three columns of eight labels in each column. When I enter the size of my labels it only gets 21 labels instead of 24. If I change from 36 inches to 35.6 then it will be the right number but the text will not be quite right.
I have looked in the file LabelDefs.xml, and see that all the calculations seem to be in inches.
I think that maybe it's wrong, not sure. 1 inch is not exactly 25.4 millimeters so maybe it will be wrong when all decimals are involved.
You can only add labels. How can I delete the ones I no longer want?
The preview window shows incorrectly. I have the QSO, Date, UTC, Band, RST and Mode. The window shows all but not Mode but it's on the label.
The frames around the QSO report are missing.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleGeneral
Testing Not Tested

Relationships

Activities

ARMAN

2018-06-09 15:08

developer   ~0005231

I think "The preview window shows incorrectly. I have the QSO, Date, UTC, Band, RST and Mode. The window shows all but not Mode but it's on the label." this problem come from label size width. I have tried to change it and all fields were shown in preview window. Also the frame around labels does not missing.
The only problem I reproduced was concerning to delete label.

ARMAN

2018-06-22 08:26

developer   ~0005380

This changeset contain fix concerning to the deletion of your own label type. https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/4179
I was not able to reproduce the other issues.

g3ucq

2018-07-13 16:02

viewer   ~0005688

Sorry but the whole module is too poor for me to test.

WA9PIE

2018-07-18 23:56

administrator   ~0005741

Again, John is correct. The UI is so bad that it's hard to test this. I'm passing it for now, but we're replacing the entire QSL label feature.

Issue History

Date Modified Username Field Change
2013-12-21 18:56 W4PC New Issue
2013-12-21 18:57 W4PC Project 2 - Next Dev List (Holding Area) => @5@
2014-01-31 15:05 WA9PIE Release => 6.1
2014-01-31 15:05 WA9PIE Module => Logbook
2014-01-31 15:05 WA9PIE Sub-Module => General
2014-01-31 15:05 WA9PIE Report Build => 6.1.4.189
2014-01-31 15:05 WA9PIE Status new => acknowledged
2014-02-02 14:54 WA9PIE Summary HRD Logbook - Custom your own labels failed and can not delete any label. => Bug: HRD Logbook - Custom your own labels failed and can not delete any label.
2015-09-17 13:17 WA9PIE Category Logbook => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 16:07 WA9PIE Fix Build => (select)
2015-09-29 16:07 WA9PIE Summary Bug: HRD Logbook - Custom your own labels failed and can not delete any label. => HRD Logbook - Custom your own labels failed and can not delete any label.
2018-03-04 00:49 WA9PIE Status acknowledged => assigned
2018-03-04 00:49 WA9PIE Assigned To => ARMAN
2018-03-04 00:49 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-03-04 00:52 WA9PIE Testing => Not Started
2018-06-09 15:08 ARMAN Assigned To ARMAN => WA9PIE
2018-06-09 15:08 ARMAN Status assigned => feedback
2018-06-09 15:08 ARMAN Note Added: 0005231
2018-06-22 08:26 ARMAN Assigned To WA9PIE => ARMAN
2018-06-22 08:26 ARMAN Status feedback => resolved
2018-06-22 08:26 ARMAN Resolution open => fixed
2018-06-22 08:26 ARMAN Note Added: 0005380
2018-06-30 05:52 ARMAN Fixed in Version => 6.4.0.858
2018-07-13 16:02 g3ucq Note Added: 0005688
2018-07-18 23:56 WA9PIE Status resolved => closed
2018-07-18 23:56 WA9PIE Testing Not Started => Not Tested
2018-07-18 23:56 WA9PIE Note Added: 0005741
2018-07-23 22:54 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-07-24 15:35 WA9PIE Project Ham Radio Deluxe => 3 - Current Dev List
2018-07-25 08:00 WA9PIE Fixed in Version 6.4.0.858 => 6.4.0.873
2018-07-25 20:47 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe