View Issue Details

IDProjectCategoryView StatusLast Update
0000571Ham Radio DeluxeBugpublic2017-06-19 19:51
ReporterW4PC 
Assigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindowsOS VersionWin 8
Product Version 
Target VersionFixed in Version6.2.4 
Summary0000571: ALE Logbook window does not clear
DescriptionStarting with a clear Logbook tab in the ALE, if you go to another tab and then come back to the Logbook tab, the second line of the previous tab will appear as the first line in the Logbook tab.

Any Logbook entry will clear the line and display Logbook correctly ... minor annoyance
Steps To Reproduce1. Open ALE window in 'Logbook' tab
2. Select, say 'My Station'tab
3. Go back to logbook tab
4. Second line of 'My Station' will be in Logbook tab
Additional InformationConfirmed. We had this fixed at one point. It's back now.

Mike, wa9pie
TagsNo tags attached.
ModuleLogbook
Sub-ModuleALE Window
Testing

Relationships

Activities

user10

2014-01-29 08:25

  ~0000171

This seems to be working now. Clears on reset or after add

WA9PIE

2014-01-29 12:19

administrator   ~0000174

Tested good.

WA9PIE

2014-01-29 23:27

administrator   ~0000183

I confirmed the fix.

Issue History

Date Modified Username Field Change
2013-12-21 18:56 W4PC New Issue
2013-12-21 18:56 W4PC Assigned To => WA9PIE
2013-12-21 18:57 W4PC Project 2 - Next Dev List (Holding Area) => @5@
2014-01-29 00:50 WA9PIE Project @5@ => 3 - Current Dev List
2014-01-29 08:25 user10 Note Added: 0000171
2014-01-29 12:19 WA9PIE Release => 6.1
2014-01-29 12:19 WA9PIE Fix Build => 6.2.212
2014-01-29 12:19 WA9PIE Module => Logbook
2014-01-29 12:19 WA9PIE Sub-Module => ALE Window
2014-01-29 12:19 WA9PIE Report Build => 6.1.4.189
2014-01-29 12:19 WA9PIE Note Added: 0000174
2014-01-29 12:19 WA9PIE Status confirmed => resolved
2014-01-29 12:19 WA9PIE Resolution open => fixed
2014-01-29 23:27 WA9PIE Fix Build 6.2.212 => 6.2.213
2014-01-29 23:27 WA9PIE Note Added: 0000183
2014-01-29 23:27 WA9PIE Status resolved => closed
2014-03-26 19:41 WA9PIE Summary ALE Logbook window does not clear => Bug: ALE Logbook window does not clear
2014-10-08 22:13 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2014-10-08 22:13 WA9PIE Category Logbook => General
2015-09-30 12:09 WA9PIE Fix Build 6.2.213 => (select)
2015-09-30 12:09 WA9PIE Proposed Release => TBD
2015-09-30 12:09 WA9PIE Summary Bug: ALE Logbook window does not clear => ALE Logbook window does not clear
2015-09-30 13:35 WA9PIE Category General => Bug
2017-06-19 19:51 WA9PIE Fixed in Version => 6.2.4