View Issue Details

IDProjectCategoryView StatusLast Update
0000575Ham Radio DeluxeBugpublic2017-05-21 23:48
ReporterW4PC 
Assigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOSVista Home Premium 64OS VersionSP2
Product Version 
Target VersionFixed in Version6.1.4.189 
Summary0000575: CQ DX Award (a non-LoTW award) counts LoTW confirmation and not worked entities, etc. as confirmed
Descriptiona. Many QSO in my log confirmed only by LoTW, shows as “Confirmed” in the overview table for the CQ DX Award.
As far as a know the CQ DX Award accepts QSL cards and eQSL, but not yet LoTW verification. I understand eQSL to be the service provided by eqsl.cc, but not to include LoTW. Among CQ’s many awards, LoTW only verifies CQ WPX so far.
Maybe LoTW verificatiuons for 80/40m has been counted as eQSL, or there is some other link that should not be there yet.
For the CQ DX “SSB 10m” the numbers correspond to the DXCC numbers for SSB 10 m QSL confirmations only, i.e. not counting LoTW verifications.
b. The “SSB 80/40” column is wrong, and seems to replicate the “SSB” column exactly. Many entities never even “Worked” in 80 or 40 m, are shown as “Confirmed”, which is plain wrong. Having checked my log, everything seems to be ok there, when it comes to logging of the correct bands.
c. These errors flows through to the Matrix view, which shows the same erroneous information.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleAwards
Testing

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-12-21 18:56 W4PC New Issue
2013-12-21 18:57 W4PC Project 2 - Next Dev List (Holding Area) => @5@
2014-01-29 00:46 WA9PIE Release => 6.1
2014-01-29 00:46 WA9PIE Fix Build => 6.1.04 189
2014-01-29 00:46 WA9PIE Module => Logbook
2014-01-29 00:46 WA9PIE Sub-Module => Awards
2014-01-29 00:46 WA9PIE Report Build => 6.1.4.189
2014-01-29 00:46 WA9PIE Status new => closed
2014-01-29 00:46 WA9PIE Assigned To => WA9PIE
2014-01-29 00:46 WA9PIE Resolution open => fixed
2014-02-02 16:46 WA9PIE Project @5@ => Ham Radio Deluxe
2014-02-02 16:46 WA9PIE Category Logbook => General
2015-09-30 13:35 WA9PIE Category General => Bug
2017-05-21 23:48 WA9PIE Fixed in Version => 6.1.4.189
2017-05-21 23:48 WA9PIE Fixed in Build (ie. 377) 6.1.04 189 =>